Jump to navigation Jump to search
85 bytes added ,  03:00, 20 May 2007
cannot use Debian repos (or even feisty backports) in Edgy (6.10)
== Edgy (6.10) ==
You can follow The packages in the Debian repository mentioned in [[Debian installation]] instructions. However, the packages depend on having <tt>tex-common</tt> later than v0.35, and the <tt>tex-common</tt> are not usable in edgy is v0.25because many dependencies are too old. So go One solution is to install [http://packageswww.ubuntutug.comorg/tex-common and get texlive/ texlive 2007] independent of the feisty (7Debian/Ubuntu packaging system.04) package I don't like installing non-packaged applications, which will if it can at all be v0avoided.42 or later But I don't see an easy way, short of doing a backport (and install it by hand using   dpkg -i tex-common_0.42_all.deb  Now go to [[Debian installation]]that's not so easy).
--[[User:Lee-phillips|Lee-phillips]] 05:57, 15 May 2007 (CEST)
''I don't think this method will work much longer, if it even still works. The latest texlive packages in unstable require (for i386) a libc6 version >= 2.5-5, which is too recent even for feisty (by a tiny bit). Probably you can keep upgrading to newer context packages because they do not depend on libc6. But the pdftex and metapost binaries will not get updated (apt-get will hold back the packages that need a newer libc6). Backports from gutsy (7.10) are one option.''
--[[User:sanjoy|Sanjoy Mahajan]] 22:45, 19 May 2007 (-0400)


Navigation menu